Install Sublime Text on Jetson Nano

September 13, 2020
Unable to locate package sublime-text

Sublime Text doesn’t support ARM / Jetson Nano.

When you run sudo apt-get install sublime-text (after setup package manager), you will get the following message.

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package sublime-text

You could install a community build of vscode.

This work is licensed under a
Creative Commons Attribution-NonCommercial 4.0 International License.